Author Topic: I can't find an error in my script  (Read 431 times)

Silvertant

  • Full Member
  • ***
  • Posts: 2
    • Email
I can't find an error in my script
« on: 2014-03-18, 12:16:25 »
Hello,

This is my first post. I initially asked advice on the Typophile forum but they're unable to help me because fixing the issue will probably involve having someone with experience look at my actual file to identify the problem. I don't think it's a big issue to fix though. Could someone have a look at the features and classes of my font so I can generate OpenType? I don't know how things are usually done on this forum, but if anyone is interested in having a look at my work, give me your e-mail address and I will send the font and some details about the script.

Or send me a mail: msilvertant@gmail.com

I attached a picture of the design of the two typefaces so you know it's a serious project. I only need help in identifying the problem in 1 font though.

Alex Petrov (FontLab)

  • Tech Support, Fontlab Ltd.
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 589
    • FontLab
    • Email
Re: I can't find an error in my script
« Reply #1 on: 2014-04-29, 15:30:19 »
If it is not too late you can send files to apetrov at fontlab dot com
Regards,
Alex Petrov
Fontlab Ltd.

Silvertant

  • Full Member
  • ***
  • Posts: 2
    • Email
Re: I can't find an error in my script
« Reply #2 on: 2014-05-21, 03:45:17 »
Apology for the late response. I've found someone who's helping me out but thanks a lot for your offer.

sumoncps

  • Sr. Member
  • ****
  • Posts: 9
Re: I can't find an error in my script
« Reply #3 on: 2014-08-05, 04:08:24 »
I have seen there are no error your script.