Author Topic: Unable to Install ScanFont 5 for Mac  (Read 1785 times)

akgoral

  • Jr. Member
  • **
  • Posts: 1
    • Email
Unable to Install ScanFont 5 for Mac
« on: 2013-11-25, 10:28:24 »
I purchased the FontLab with ScanFont plugin for Mac.  I successfully installed the FontLab, but when I run ScanFont.dmg, and running (clicking on) ScanFont Installer, I am getting "You cannot open the application "null" because it may be damaged or incomplete." message from the OS.  Thinking, that my download was not complete, I downloaded several times, installing with no success.

Could someone guide me how to install ScanFont plugin?  I am using OSX 10.9.

Thank you,
« Last Edit: 2013-11-28, 15:03:55 by Alex Petrov (FontLab) »

Alex Petrov (FontLab)

  • Tech Support, Fontlab Ltd.
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 612
    • FontLab
    • Email
Re: Unable to Install ScanFont 5 for Mac
« Reply #1 on: 2013-11-28, 15:09:21 »
Unfortunately ScanFont is not Intel-compatible and cannot be used on Mac OS 10.7-10.9
http://www.fontlab.com/front-page/welcome/mac-os-x-10-7-lion-compatibility/
Regards,
Alex Petrov
Fontlab Ltd.

Thomas Phinney (FontLab)

  • Administrator
  • Hero Member
  • *****
  • Posts: 99
  • VP, FontLab
    • Thomas’ blog
    • Email
Re: Unable to Install ScanFont 5 for Mac
« Reply #2 on: 2014-08-09, 11:30:51 »
As a workaround, Mac users purchasing ScanFont now get access to two installers:
- on older Mac OS, the old Mac-native installer
- for 10.7+, they get the Windows installer in a WINE wrapper. Although this runs with a Windows-like interface, it does work on Mac OS.

We have also dramatically reduced the cost of ScanFont, partly because of this issue.