Author Topic: .otf fonts worked in Leopard, don't seem to work in Mountain Lion.  (Read 2041 times)

ThehosGendar

  • Jr. Member
  • **
  • Posts: 1
    • Email
Ahoy!

A few weeks ago, I had an issue exporting .otf fonts from Fontographer which would work on Macs.  The particular Mac I was testing them on was running Leopard.  They worked fine in Windows 7 and Vista, but they wouldn't work in Leopard.  An update to Fontographer 5.2 fixed that.

However, now I'm running into an issue with the fonts not working in Mountain Lion - and the same lot which were working in Leopard.

Attached is one of the .otf fonts, and a screenshot of what's going on.

Thanks for everyone's help!

Cheers!
Jason Wickersty

Thomas_

  • Full Member
  • ***
  • Posts: 2
Hi Thehos,

I looked at your font and confirm your problem. In fact I do have the same here. I decided to generate my fonts as TrueType, which works, but it's just a workaround. I think, this is a general problem with FG 5. There is another font designer, "Glyphs". This has a lot of other problems, but I re-generated some of my fonts with its trial and they are working now.

HTH, let me know.